SAMI data is stale
Incident Report for SJSU System Status
Resolved
This issue is fixed and the SAMI data refresh jobs are running successfully.
Posted Feb 28, 2018 - 16:41 PST
Identified
Last night's SAMI update with PeopleSoft failed so the SAMI database did not refresh. The PeopleSoft data in SAMI is from the prior refresh (yesterday morning, 2/27).
Posted Feb 28, 2018 - 10:43 PST
This incident affected: SJSU IT-Enterprise Solution (SAMI Gateway Services).