MySJSU and SJSU@ Work Brief Outage @ 12:00 Noon
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 05, 2018 - 12:24 PST
Monitoring
The CO is performing an unscheduled maintenance on our CS and HR PS databases. MySJSU (PeopleSoft) and SJSU@Work will be unavailable from 12:00 pm - 12:30 pm on 3/5.
Posted 4 months ago. Mar 05, 2018 - 11:47 PST
This incident affected: MySJSU.