IPTV partial outage
Incident Report for SJSU System
Resolved
The issue has been resolved.
Posted 6 days ago. Jun 16, 2017 - 11:57 PDT
Investigating
The following channels are not available on the IPTV system:

BET: us-cable:auto:40#4
HGTV: us-cable:auto:46#7
HISTORY: us-cable:auto:45#6
KQED: us-cable:auto:53#6
MAXP: us-cable:auto:52#3
SPIKETV: us-cable:auto:41#5
TRAV: us-cable:auto:43#2
WEATH: us-cable:auto:43#1
Posted 8 days ago. Jun 14, 2017 - 13:37 PDT
This incident affected: Campus Notifications.