OnBase Database Unavailable
Incident Report for SJSU System Status
Resolved
The issue has been resolved.
Posted Feb 21, 2017 - 12:47 PST
Investigating
The OnBase Imaging production database is currently unavailable. The Database Administrators are attempting to resolve the issue. This will affect applications connecting to OnBase such as FTS.
Posted Feb 20, 2017 - 13:18 PST
This incident affected: Applications (OnBase (Electronic Documents, Forms & Workflow Service)).