SAMI / PeopleSoft refresh failed
Incident Report for SJSU System
Postmortem

The network connection to PeopleSoft was intermittent during the beginning of the refresh job. As a result, several of the core tables failed to re-load and were left with zero rows (normal procedure is to delete and then re-load).

Posted 3 months ago. Jul 10, 2018 - 11:02 PDT

Resolved
The manual refresh of the affected tables is finished.
Posted 3 months ago. Jul 10, 2018 - 10:59 PDT
Identified
This morning's refresh from PeopleSoft partially failed. We are manually re-running the refresh for the affected tables.
Posted 3 months ago. Jul 10, 2018 - 08:16 PDT
This incident affected: SAMI Gateway Services.