UCCE supervisor desktop screens are not correctly reflecting the status of the agents
Incident Report for SJSU System Status
Resolved
This issue has been resolved.
Posted Jun 22, 2016 - 09:06 PDT
Investigating
UCCE supervisor desktop screens are not correctly reflecting the status of the agents within the team performance and/or queue statistics sections. Calls seem to be flowing through the queues normally.
Posted Jun 20, 2016 - 09:52 PDT
This incident affected: Infrastructure (Voice and Video Communication Systems).