SJSU Directory is not updating information
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Aug 31, 2015 - 11:58 PDT
Update
We are still working to resolve the directory update issue. We currently cannot provide an ETA to resolution. We will update system status on Monday by 10:00 AM. We apologize for the inconvenience.
Posted Aug 28, 2015 - 16:35 PDT
Identified
We have identified the issue with the vendor and are working to implement the change and update the directory. We will provide an update at 4:30 PM.
Posted Aug 28, 2015 - 13:54 PDT
Investigating
The SJSU Directory is not currently updating information. We are working with the vendor to resolve the issue. We will provide an update at 1:00 PM.
Posted Aug 28, 2015 - 11:18 PDT
This incident affected: Infrastructure (Voice and Video Communication Systems).