Login issues with MySJSU
Incident Report for SJSU System
Resolved
The mobile device issue has been resolved.
Posted 26 days ago. Nov 21, 2017 - 08:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Nov 20, 2017 - 22:24 PST
Update
The not authorized error message that resulted from using a mobile device to connect to MySJSU has been resolved.
Posted 26 days ago. Nov 20, 2017 - 22:23 PST
Identified
We have identified two issues with logging into PeopleSoft.
1. No default homepage tab found (219,7438)' error message. - Please clear your cache and cookies. If you log into the MySJSU (PeopleSoft) page first and then try to log into the SJSU@Work page without logging out of the MySJSU (PeopleSoft) page, you will get the 'No default homepage tab found (219,7438)' error message. Please remember to always log out.
2. You are not authorized for this page error message. - This error message is received when trying to use a mobile device. You may change the browser settings to 'request a desktop page' or try access the site via a desktop computer.
Posted 27 days ago. Nov 20, 2017 - 09:16 PST
This incident affected: MySJSU.