Gmail is not available for some customers.
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Apr 18, 2019 - 08:53 PDT
Investigating
Customers already logged in are able to access their SJSU email accounts. Customers that are recently trying to login are unable to do so.
Posted Apr 17, 2019 - 15:37 PDT