Student Data Warehouse
Incident Report for SJSU System
Resolved
Up and running
Posted 2 months ago. Apr 25, 2019 - 10:09 PDT
Update
SDW daily ETL has not been completed due to Disk space issue. SDW OBIEE Production is available but the data is as of 4/23/19 9:00pm. Recovery in progress.
Posted 2 months ago. Apr 25, 2019 - 09:00 PDT
Update
Currently, SDW OBIEE Production is currently down, due to unscheduled power outage.
Posted 2 months ago. Apr 22, 2019 - 14:58 PDT
Monitoring
Some performance has been restored.
Posted 3 months ago. Apr 05, 2019 - 10:48 PDT
Identified
We are seeing intermittent login issues with Student Data Warehouse.
SDW OBIEE Production is currently down.
Posted 3 months ago. Apr 04, 2019 - 08:28 PDT
This incident affected: SDW (Student Data Warehouse).