OnBase login problem
Incident Report for SJSU System
Resolved
The issue has been resolved.
Posted 3 months ago. Jun 28, 2017 - 09:33 PDT
Investigating
Users are reporting a problem logging into OnBase. The error message indicates that credentials are incorrect or locked.
Posted 3 months ago. Jun 28, 2017 - 08:22 PDT
This incident affected: Content Management System.