There is a partial outage of wireless services
Incident Report for SJSU System
Resolved
All systems are back up and available
Posted 14 days ago. Jul 14, 2017 - 09:42 PDT
Update
Phones and wired connectivity is down in multiple locations.
Posted 14 days ago. Jul 14, 2017 - 09:04 PDT
Investigating
There is currently no wireless service in the following buildings MLK, ADM,DH, MUS, BT and CLARK
Posted 14 days ago. Jul 14, 2017 - 07:48 PDT
This incident affected: Campus Wireless.