VPN.SJSU.EDU Certificate Expired
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 16, 2018 - 13:26 PST
Identified
Users are experiencing a certificate error when attempting to connect to vpn.sjsu.edu. Networking Services has identified the issue and is working on resolution.
Posted 7 months ago. Jan 16, 2018 - 10:45 PST
This incident affected: Campus Network.