Housing Network Unavailable.
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Apr 04, 2014 - 17:41 PDT
Investigating
The housing wired network is currently unavailable. Wireless network IS FUNCTIONING. We anticipate services will be restored in 10 to 15 minutes. We apologize for any inconvenience.
Posted Apr 04, 2014 - 16:50 PDT
This incident affected: Infrastructure (Campus Network, Housing Network).