OnBase CFS autofill not working
Incident Report for SJSU System Status
Resolved
The password was reset and OnBase is fully operational again.
Posted Sep 24, 2020 - 17:51 PDT
Identified
One of the PeopleSoft accounts used by OnBase to retrieve CFS information has become locked. In order to reset this password without it re-locking, we need to stop the entire service. We are attempting to schedule this stop as late in the day as we can so it does not interrupt staff, faculty, and students who may be in the middle of using the system.

In the meantime, certain OnBase functions that rely on a connection to our CFS system will not work. Primarily this will affect autofills in the OnBase Finance system and any new change orders that are created or backup documents submitted via FTS.

Downtime is scheduled for 5:30pm in order to correct the locked password. We apologize for the inconvenience and thank you for your patience.
Posted Sep 24, 2020 - 16:01 PDT
This incident affected: Applications (OnBase (Electronic Documents, Forms & Workflow Service)).