2 Channels down on IPTV
Incident Report for SJSU System
Resolved
The issue has been resolved. All channels are available.
Posted 4 months ago. Feb 15, 2017 - 14:02 PST
Update
Two additional channels are not available, IPTV and Bravo. The issue is expected to be resolved by noon today.
Posted 4 months ago. Feb 14, 2017 - 09:34 PST
Investigating
The History channel and Discovery channel are unavailable on the IPTV system.
Posted 4 months ago. Feb 13, 2017 - 10:07 PST
This incident affected: Voice and Video Communication Systems.