SAMI Application Portal service partial outage
Incident Report for SJSU System
Postmortem

A manually edited CR/LF entry in the orientationPaid field for several students broke the ETL SQL SELECT query looking for orientationPaid>0

Posted 4 months ago. Jun 04, 2018 - 13:27 PDT

Resolved
We have corrected data entry errors in one of the supporting data tables.
Posted 4 months ago. Jun 04, 2018 - 10:34 PDT
Investigating
We have received reports that the Term dropdown list in the Application Portal service does not contain any options.
Posted 4 months ago. Jun 04, 2018 - 10:12 PDT
This incident affected: SAMI Gateway Services.