MySJSU (PeopleSoft) access error message
Incident Report for SJSU System
Resolved
At this time there is no solution for the issue with opening up CS and HR instances in the same browser window simultaneously. The system works as designed. Opening up CS and HR sessions, without logging out of one of them, in the same browser instance is not supported by Oracle.
Posted 25 days ago. Nov 22, 2017 - 13:08 PST
Investigating
If you log into the MySJSU (PeopleSoft) page first and then try to log into the SJSU@Work page without logging out of the MySJSU (PeopleSoft) page, you will get the 'No default homepage tab found (219,7438)' error message. Please remember that you must always log out.
Posted 26 days ago. Nov 21, 2017 - 08:23 PST
This incident affected: Campus Notifications.