Issue with Google Calendar
Incident Report for SJSU System Status
Resolved
Google is reporting that the issue with Google calendar has been resolved.
Posted Jun 30, 2016 - 12:35 PDT
Investigating
We are investigating an issue with Google calendar. Users of Google Calendar see 'Server Error' page intermittently. Google is working to restore service.
Posted Jun 30, 2016 - 09:25 PDT
This incident affected: Applications (SJSU Google Workspace).