South Campus Network Outage
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 16, 2018 - 19:47 PDT
Identified
South Campus is experiencing an outage of its internet, phone and network. Comcast is currently dispatching technicians to repair.
Posted 4 months ago. Apr 16, 2018 - 16:15 PDT
This incident affected: Voice and Video Communication Systems, Campus Wireless, and Campus Network.