MySJSU / PeopleSoft Campus Solutions Has Reduced Performance
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 12 months ago. Jan 26, 2018 - 09:12 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 months ago. Jan 24, 2018 - 12:14 PST
Investigating
We are currently experiencing a performance issue with MySJSU (PeopleSoft Campus Solutions) which is being investigated. Users may experience long wait times as pages load and may be automatically logged out.
Posted 12 months ago. Jan 24, 2018 - 10:47 PST
This incident affected: MySJSU.