Calls made to off campus locations is unavailable.
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 07, 2019 - 12:26 PST
Update
While we work to resolve this issue, please use your cell phone to call UPD at 408-924-2222 when needed.
Posted about 1 month ago. Mar 07, 2019 - 12:14 PST
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Mar 07, 2019 - 11:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 month ago. Mar 07, 2019 - 11:37 PST