Cisco Finesse - Reduced Agent Logins
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 4 months ago. May 02, 2018 - 09:02 PDT
Investigating
Finesse is having issues, reducing the number of agent logins. System is available in a reuced capacity. Unified Communications is working with Cisco TAC to resolve the issue.
Posted 4 months ago. May 01, 2018 - 14:24 PDT
This incident affected: Finesse (Call Center).