Power outage in Industrial Studies
Incident Report for SJSU System Status
Resolved
Power has been restored to the Industrial Studies building. Phone, wireless and wired networks are fully functioning.
Posted Aug 26, 2016 - 11:45 PDT
Investigating
Half of the Industrial Studies building has lost power. As a result, the building has no network, wireless or phones available. FD&O has been advised of the problem.
Posted Aug 26, 2016 - 10:18 PDT
This incident affected: Infrastructure (Campus Network, Housing Network, Voice and Video Communication Systems).