The iSupport service is severely degraded.
Incident Report for SJSU System
Resolved
The issues with iSupport have been resolved.
Posted 5 months ago. Mar 06, 2017 - 13:34 PST
Investigating
The iSupport service is severely degraded. It is running slowly and errors out when trying to save data.
Posted 5 months ago. Mar 06, 2017 - 08:40 PST
This incident affected: iSupport Help Desk Ticketing System.