Network is unavailable for Research Foundation
Incident Report for SJSU System
Resolved
The issue has been resolved.
Posted about 1 month ago. Nov 06, 2017 - 09:30 PST
Investigating
The wired network is currently unavailable for the Research Foundation
Posted about 1 month ago. Nov 06, 2017 - 09:22 PST
This incident affected: Campus Network.