InformaCast (emergency broadcast) application not responding
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 28, 2019 - 12:15 PDT
Identified
Server hardware failure - currently working with vendor on securing replacement.
Posted 5 months ago. Jan 03, 2019 - 11:22 PST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Jan 03, 2019 - 08:29 PST
This incident affected: Campus Emergency Communication.