Video Conferencing/Telepresence to external (off-campus) parties is unavailable.
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Aug 11, 2014 - 15:58 PDT
Identified
The use of on-campus telepresence devices to initiate to or receive calls from external off-campus parties is currently not available. Vendor support has been notified and the problem should be resolved shortly. We apologize for any inconvenience this service outage may be causing.
Posted Aug 10, 2014 - 23:30 PDT
This incident affected: Infrastructure (Voice and Video Communication Systems).