We are investigating partial localized network outages in SU, YUH, DBH and HB
Incident Report for SJSU System Status
Resolved
The remaining networks are now back online.
Posted Oct 13, 2014 - 10:33 PDT
Update
The Student Union is back up. We are continuing to work on the remaining buildings.
Posted Oct 13, 2014 - 10:04 PDT
Investigating
We are currently investigating this issue.
Posted Oct 13, 2014 - 09:37 PDT