SJSU_Premiere Connectivity
Incident Report for SJSU System Status
Resolved
We have been monitoring the situation and have resolved the issue.
Posted Nov 25, 2015 - 09:11 PST
Monitoring
We have resolved the issue and are continuing to monitor the situation.
Posted Nov 24, 2015 - 16:34 PST
Investigating
We have not yet fully resolved the issue and are continuing to work on it.
Posted Nov 24, 2015 - 13:21 PST
Monitoring
We believe that we have resolved the issue and will be monitoring activity for the next several hours. Please let us know if you continue to experience difficulty logging into SJSU_Premier.
Posted Nov 24, 2015 - 12:23 PST
Investigating
We are receiving reports that some Wi-Fi users are unable to connect with SJSU_Premier. If you are unable to connect, please use SJSU_Guest. We apologize for any inconvenience.
Posted Nov 24, 2015 - 10:41 PST
This incident affected: Infrastructure (Campus Network).