Connectivity to 4th Street is unavailable
Incident Report for SJSU System Status
Resolved
The issue has been resolved.
Posted Jun 23, 2015 - 14:51 PDT
Investigating
Connectivity to 4th Street is currently unavailable. We will post the next update at 4:00 PM.
Posted Jun 23, 2015 - 14:49 PDT
This incident affected: Infrastructure (Housing Network, Voice and Video Communication Systems).