SAMI Application Portal
Incident Report for SJSU System
Resolved
The issue with the Student Portal has been resolved. All services are now available.
Posted 4 months ago. Aug 08, 2017 - 11:47 PDT
Identified
We have identified the issue with the student portal and are working to resolve it. The next update will occur at noon today.
Posted 4 months ago. Aug 08, 2017 - 11:11 PDT
Investigating
We have received reports that the SAMI Application Portal service is producing statement execution errors.
Posted 4 months ago. Aug 08, 2017 - 08:04 PDT
This incident affected: SAMI Gateway Services.