Problems accessing various FileMaker databases
Incident Report for SJSU System
Resolved
We have re-booted the FileMaker server.
Posted about 1 month ago. Nov 13, 2017 - 09:31 PST
Investigating
Reports received of various FileMaker databases asking for authentication or unable to access
Posted about 1 month ago. Nov 13, 2017 - 08:53 PST
This incident affected: ES FileMaker applications.