SAMI Application Portal data refresh failed
Incident Report for SJSU System
Postmortem

Additional fields created on 3/21/18 to support import of NextSteps payment data from SQL Server tables broke the ETL process for SA_LOCAL.NS_APPLICANT table (ERROR at line 208: ORA-01789: query block has incorrect number of result columns)

Posted 6 months ago. Mar 22, 2018 - 09:31 PDT

Resolved
We fixed the refresh problem and brought in updated data.
Posted 6 months ago. Mar 22, 2018 - 09:28 PDT
Investigating
The 3/22/18 daily refresh of applicant data from NextSteps failed due to table definition changes. We will repair it this morning.
Posted 6 months ago. Mar 22, 2018 - 08:45 PDT
This incident affected: SAMI Gateway Services.