SAMI Application Portal data refresh failed
Incident Report for SJSU System Status
Resolved
Manual re-run of the refresh process completed at 04/19/2018 10:28:24.
Posted Apr 19, 2018 - 13:43 PDT
Identified
The latest nightly refreshed failed and we are in the process of re-running the task.
Posted Apr 19, 2018 - 09:02 PDT
This incident affected: SJSU IT-Enterprise Solution (SAMI Gateway Services).