Unity Voicemail is currently down
Incident Report for SJSU System Status
Resolved
The voicemail issue has been fully resolved.
Posted Oct 18, 2016 - 15:43 PDT
Monitoring
The Voicemail system is back online and available. We will be monitoring the situation over the next 4 hours.
Posted Oct 18, 2016 - 12:42 PDT
Investigating
The Unity voicemail system is currently down. We are investigating the issue.
Posted Oct 18, 2016 - 12:30 PDT
This incident affected: Infrastructure (Voice and Video Communication Systems).