WebEx enabled TelePresence is intermittent when joining a WbEx from a TP endpoint.
Incident Report for SJSU System Status
Resolved
Cisco has resolved the issue.
Posted Nov 19, 2015 - 06:49 PST
Investigating
Cisco WebEx Engineers incorrectly reported resolution. They are still working on restoring the service. This issue has been isolated to users being unable to
call into a CMR Cloud / Hybrid meeting from a TP endpoint only.
Posted Nov 18, 2015 - 18:11 PST