WebEx Enhanced TelePresence has intermittent connectivity
Incident Report for SJSU System Status
Resolved
Cisco has reported the issue has been resolved.
Posted Nov 18, 2015 - 17:06 PST
Update
Cisco WebEx Engineers are still working on restoring the service. This issue has been isolated to users being unable to
call into a CMR Cloud / Hybrid meeting from a TP endpoint only.
Posted Nov 18, 2015 - 16:16 PST
Update
The issue has been isolated to users being unable to call into a CMR Cloud / Hybrid meeting from a TP endpoint only.
Posted Nov 18, 2015 - 11:19 PST
Investigating
Cisco WebEx has received reports of users being unable to join their CMR Hybrid / CMR Cloud meetings that may or may not have impacted your meeting services on https://Sjsu.webex.com. Cisco WebEx Engineers are investigating the issue diligently.
Posted Nov 18, 2015 - 09:13 PST