SJSU One Login is intermittent.
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 22, 2018 - 11:48 PST
Investigating
We are investigating certificate issues for the SJSU One login.
Posted 7 months ago. Jan 22, 2018 - 08:55 PST
This incident affected: MySJSU.