SAMI data is stale
Incident Report for SJSU System Status
Resolved
SAMI data successfully refreshed from PeopleSoft as of 8:30 AM 3/2/18
Posted Mar 02, 2018 - 12:46 PST
Identified
Last night's SAMI update with PeopleSoft failed again so the SAMI database did not refresh. The PeopleSoft data in SAMI is from the prior refresh that was manually initiated yesterday afternoon (2/28)
Posted Mar 01, 2018 - 08:04 PST
This incident affected: SJSU IT-Enterprise Solution (SAMI Gateway Services).