Cisco Unity Voicemail
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 20 days ago. Mar 29, 2019 - 17:11 PDT
Monitoring
Currently working with Cisco TAC on resolution.
Posted 20 days ago. Mar 29, 2019 - 12:33 PDT
Investigating
Voicemail performance is degraded.
Posted 22 days ago. Mar 28, 2019 - 11:25 PDT
This incident affected: Voice and Video Communication Systems.