MySJSU(PeopleSoft) - Cashnet
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 4 months ago. Jul 09, 2018 - 17:10 PDT
Identified
On MySJSU(PeopleSoft), we have degraded functionality (e.g. Cashnet) which will be available on Monday.
Posted 4 months ago. Jul 07, 2018 - 11:40 PDT
This incident affected: MySJSU (PeopleSoft).