Spartan Portal not loading correctly.
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 26, 2018 - 12:37 PDT
Update
This issue has been resolved.
Posted 5 months ago. Jul 26, 2018 - 12:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jul 26, 2018 - 08:02 PDT
Investigating
Work around: Login through okta at sjsu.okta.com
Posted 5 months ago. Jul 26, 2018 - 07:43 PDT
This incident affected: MySJSU.