Intermittent networking and phone issues
Incident Report for SJSU System
Resolved
The issue with the network and phones has been resolved.
Posted 6 months ago. Jun 01, 2017 - 19:57 PDT
Update
The southwest corner of campus is having power issues. The following buildings are having network issues: Duncan Hall, Mac Quarrie Hall, Washington Square and the Science building.
Posted 6 months ago. Jun 01, 2017 - 16:04 PDT
Investigating
We are experiencing intermittent networking and phone issues .
Posted 6 months ago. Jun 01, 2017 - 15:30 PDT
This incident affected: Voice and Video Communication Systems and Campus Network.