SJSUOne Password Expirations
Incident Report for SJSU System Status
Resolved
This incident has been resolved.
Posted Nov 04, 2014 - 15:44 PST
Monitoring
If you are having difficulty accessing Canvas or other applications, please ensure that your SJSUOne password has not expired.
Posted Oct 20, 2014 - 11:50 PDT
This incident affected: Applications (SJSUOne (Identity Mgt and Authorization), iSupport Help Desk Ticketing System) and SJSU eCampus Applications (Canvas Learning Mgt System).