Data Center Issues; Some Applications are Down
Incident Report for SJSU System
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 26, 2019 - 12:43 PST
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Feb 26, 2019 - 10:56 PST
Investigating
FTS, Passowrd Reset, Online Directory and other SJSU Applications are unavailable.
Posted about 2 months ago. Feb 26, 2019 - 10:52 PST
This incident affected: SJSUOne (Identity Mgt and Authorization), Financial Transaction Services (FTS), and SJSU Online Directory.