IPTV access issue for some students
Incident Report for SJSU System Status
Resolved
The issue has been resolved.
Posted Aug 23, 2016 - 11:13 PDT
Investigating
IPTV is experiencing access issue for some students. The issue is being investigated.
Posted Aug 23, 2016 - 08:49 PDT
This incident affected: Infrastructure (Voice and Video Communication Systems).