Intermittent access problems to SJSU_Guest WiFi
Incident Report for SJSU System Status
Resolved
Access problems have not reocurred and the incident is closed.
Posted Aug 02, 2014 - 13:42 PDT
Monitoring
SJSU_guest WiFi is working and we are continuing to monitor. If you have issues connecting to SJSU_Guest Wifi please contact the helpdesk.
Posted Jul 25, 2014 - 14:28 PDT
Identified
We are receiving report of users unable to sign in to SJSU_Guest WiFi. We are researching the problem and will update the incident when the cause and resolution are determined.
Posted Jul 23, 2014 - 12:30 PDT
This incident affected: Infrastructure (Campus Network).