IPTV is down
Incident Report for SJSU System
Resolved
All channels of the IPTV Service have been restored.
Posted about 1 month ago. May 16, 2017 - 11:57 PDT
Investigating
Currently, there are 39 channels are unavailable on the IPTV system.
Posted about 1 month ago. May 15, 2017 - 09:27 PDT
This incident affected: Campus Notifications.