SJSU_Premier is unavailable.
Incident Report for SJSU System
Resolved
The issue has been resolved and SJSU_Premiere is able to authenticate accounts again.
Posted 5 months ago. Jun 28, 2017 - 11:33 PDT
Investigating
SPSU_ Premier is currently unavailable. While we work to resolve the issue, please try to connect to the Eduroam network as an alternative. The Eduroam network will utilize your SJSUOne ID and password to authenticate access.
Posted 5 months ago. Jun 28, 2017 - 10:44 PDT
This incident affected: Campus Wireless.